Psychology

Home

Help

Please see below for advice on downloading third-party software and plug-ins, details on configuring your browser for optimum use of this product and troubleshooting advice.
This resource has been designed to work in most current web browsers: we suggest using the current release of a mainstream browser, such as Safari, Firefox®, Internet Explorer ® or Chrome .

Third-party software and plug-in requirements

This website includes resources in a number of different formats. Some of these formats require you to have particular software installed on your PC or Mac. Please note that administrative access is likely to be required to install third-party software and plug-ins if they are not already present on your machine. You may need to type in a password to install software and may need to restart your web browser or machine once the software installer has finished.

PDFs

You will need Adobe® Reader® software to open PDF resources. The current version of Adobe Reader can be downloaded free of charge from the Adobe web site by clicking on the logo below:
Get Adobe Reader

Microsoft® Excel Files

If you do not have Microsoft® Excel installed on your pc, you can download Microsoft Excel Viewer in order to view Excel spreadsheets or .xls files. This program is available free of charge from Microsoft’s website.

Microsoft® PowerPoint® Files

If you do not have Microsoft® PowerPoint® installed on your pc, you can download Microsoft PowerPoint Viewer in order to view PowerPoint presentations or .ppt files. This program is available free of charge from Microsoft’s website.

Microsoft® Word Files

If you do not have Microsoft® Word installed on your pc, you can download Microsoft Word Viewer in order to view Word documents or .doc files. This program is available free of charge from Microsoft’s website.

MP3 and WAV audio files

You will need a media player to play MP3 and WAV audio files on your computer. Most new PC and Macintosh models come with a media player already installed - just click on the link for each file and the MP3 or WAV should play in your default player. To save the files to play to later or on your portable media player, right-click on the link and select ‘Save Target As’.
If you do not have a media player installed you can download a player such as Windows Media Player or QuickTime for free by clicking on the links.

Interactive activities and Flash videos

You may need to download Adobe® Flash® Player software to view videos, interactive MCQS and other activities. To check whether you have Adobe Flash Player software installed, select Internet Options from the Tools menu, click on the Programs tab and click Manage add-ons.
Internet Options - Manage add-ons

Scroll down the list of add-ons and make sure that Shockwave Flash Object appears in the list and is enabled:
""

or:
Manage add-ons - Flash

If Flash is not installed, the current version of the Adobe Flash Player software can be downloaded free of charge from the Adobe web site by clicking on the logo below:
Get Adobe Flash Player

Zipped folders

Some Teacher’s Resources contain zipped folders to make downloading multiple resources easier. To access the individual resources you may need an unzip utility such as WinZip® (for Windows only) or Stuffit Expander® (for both Windows and Macintosh) to extract the .zip file. Free/demo versions of either of the above programs can be downloaded by clicking on the links shown above.

Tips for setting up your browser

If you're experiencing difficulties accessing the content, please make sure your web browser is up-to-date, and configure your browser as described below.

Allow active content to run

In Internet Explorer, select Internet Options from the Tools menu, click on the Advanced tab and make sure that the check boxes next to “Allow active content to run in files on My Computer” and “Enable third-party browser extensions” are ticked.

Check your security settings

  • In Internet Explorer®, select Internet Options from the Tools menu, click on the Security tab and make sure your security settings are set to medium or lower.
    Internet Options - Medium security
  • If you have custom level settings, make sure the use of ActiveX controls and JavaScript are enabled. Go to the Tools menu on your browser toolbar and select Internet Options. On the Security tab, select the Internet zone and click Custom level. Scroll down to Active scripting and check Enable. Click OK, and then click OK again.
    Security Settings - ActiveX controls
    Security Settings - Scripting
  • In Firefox®, select Preferences from the Firefox menu, and on the Content tab, check the box Enable JavaScript. Click the Advanced button to open the Advanced JavaScript Options box and check the boxes under Allow scripts to section that you want to allow. Click OK, and then click OK again.
  • In Safari, select Preferences from the Safari menu, and on the Security tab, check Enable JavaScript in the Web Content section. Close the window, and then close and restart Safari.

Allow pop-ups

  • In Internet Explorer, go to the Tools menu on your browser toolbar and select Internet Options. From the Privacy tab, uncheck “Turn on Pop-up Blocker”, and click OK.
  • In Firefox, select Options from the Tools menu and on the Content tab, uncheck "Block popup windows" and click OK
    Firefox Options - disable block popups
    If you do not want to allow all pop-ups, you can instead click the Options button in the yellow warning bar in your browser window and choose to allow that individual pop-up:
    Firefox - Show popup
  • In Safari, select Preferences from the Edit menu, and on the Security tab, uncheck “Block pop-up windows” and click OK

Troubleshooting

If you are having difficulties with the resources, please read the troubleshooting suggestions below. If you are still unable to resolve your problem, please contact our electronic support desk at the following address: e-support@hodder.co.uk. Messages will be read on a regular basis.

Error messages

Form message

You may see a message like the one shown below when you open a PDF resource.
""
This message is generated by Adobe Reader. You can ignore it, but if you wish to turn it off,  open Adobe Reader, select Preferences from the Edit menu (or press Ctrl + K) and then select Forms from the Categories menu on the left. Check the Always hide forms document message bar tick box under General.
""